Mautic Community Forums

Asset size won't change

Went into configuration/asset settings and changed the max upload size to 14mb. I go over to upload asset, it says max size is 6mb.



php.ini file is set to 16mb, plenty of disk space, restarted apache server, still says 6mb.

OK, I will add that to my list of things to try. That took care of the issue.

Went into configuration/asset settings and changed the max upload size to 14mb. I go over to upload asset, it says max size is 6mb.

php.ini file is set to 16mb, plenty of disk space, restarted apache server, still says 6mb.

Try to clear cache. There is a command for it (php app/console cache:clear) or simply delete the app/cache folder.

I’ve same problem.I deleted App/Cache folder.Doesn’t work for me.

Me too.
The max asset file size is still shown as 2mb, although I have increased it in the configuration to 20mb.
I have deleted cache, but problem persists.
I am unable to upload short videos over 2mb.
Any other solutions?
Thanks

The limit might be in your server settings. Contact your server provider to discus it with him.

Thanks escopecz.
How do I explain the problem?
ie just mention is there a file size in my server settings? Will he know what that means?

Thanks for that, but where is the php.ini file to edit?
and how do I restart my webserver?
I have no knowledge of such things.
I am on a shared host.

Many thanks!

Ah ok, I have found out that it is on my server somewhere, so I suppose I will have to contact my host to get them to change this, thanks again.