Mautic Community Forums

Cannot update Mautic

Dear,



When I type the command:

php app/console mautic:update:find --env=prod

I get following error:

[2015-03-10 19:31:35] mautic.ERROR: An error occurred while attempting to fetch updates: Unknown cipher in list: TLSv1 [] []

An error occurred while checking for updates. Please try again later.



Kind Regards,



Nick

Dear,

When I type the command:
php app/console mautic:update:find --env=prod
I get following error:
[2015-03-10 19:31:35] mautic.ERROR: An error occurred while attempting to fetch updates: Unknown cipher in list: TLSv1 [] []
An error occurred while checking for updates. Please try again later.

Kind Regards,

Nick

Hi Nick,

Manually replace the UpdateHelper.php file mentioned in the 1.0 announcement then try again. It should take care of that.

Thanks!
Alan

I feel ashamed :blush:

But thanks for the quick answer, it is updating now :-p