Mautic Community Forums

can't update to mautic 1.4

Hi team,

I am wondering how can I update mautic from 1.3 to 1.4

see my console ouput:

Code:
php app/console mautic:update:find Great! You are running the current version of Mautic.

/var/www/mautic/htdocs # php app/console mautic:update:apply
Are you sure you wish to update Mautic to the latest version?y
Step 1 [->--------------------------] Loading update information…


please help

Hi team,
I am wondering how can I update mautic from 1.3 to 1.4
see my console ouput:

[code]php app/console mautic:update:find
Great! You are running the current version of Mautic.

/var/www/mautic/htdocs # php app/console mautic:update:apply
Are you sure you wish to update Mautic to the latest version?y
Step 1 [->--------------------------] Loading update information…[/code]

please help

If you look at the post on 1.4, read the first paragraph. You answer is right there.

Hi Adam, thank you for answer. Sorry I can’t understand which post did you mean.
I just installed new instance mautic 1.4 . Sorry.

https://www.mautic.org/community/index.php/3317-1-4-0-released/0#p10058