Mautic Community Forums

Configuration-Page does not appear (Error in logfile)

Hi,
we just startet to use mautic and we have the following problem.
If we are logged in the backend - clicking at “configuration”, the site
does not appear.

In the logfile are these lines:

[2018-08-27 10:20:33] mautic.ERROR: PHP Error: Class ‘Mautic\ApiBundle\Form\Type\ConfigType’ not found - in file /home/netsh109308/html/app/cache/prod/appProdProjectContainer.php - at line 8588 [] []
[2018-08-27 10:20:33] mautic.ERROR: Symfony\Component\Debug\Exception\FatalErrorException: Error: Class ‘Mautic\ApiBundle\Form\Type\ConfigType’ not found - in file /home/netsh109308/html/app/cache/prod/appProdProjectContainer.php - at line 8588 [] []
[2018-08-27 10:20:34] mautic.CRITICAL: Uncaught PHP Exception Symfony\Component\Debug\Exception\ClassNotFoundException: “Attempted to load class “ConfigType” from namespace “Mautic\ApiBundle\Form\Type”. Did you forget a “use” statement for e.g. “Mautic\AssetBundle\Form\Type\ConfigType”, “Mautic\CampaignBundle\Form\Type\ConfigType”, “Mautic\ConfigBundle\Form\Type\ConfigType”, “Mautic\CoreBundle\Form\Type\ConfigType”, “Mautic\EmailBundle\Form\Type\ConfigType”, “Mautic\LeadBundle\Form\Type\ConfigType”, “Mautic\NotificationBundle\Form\Type\ConfigType”, “Mautic\PageBundle\Form\Type\ConfigType”, “Mautic\QueueBundle\Form\Type\ConfigType”, “Mautic\SmsBundle\Form\Type\ConfigType”, “Mautic\UserBundle\Form\Type\ConfigType”, “Mautic\WebhookBundle\Form\Type\ConfigType” or “MauticPlugin\MauticSocialBundle\Form\Type\ConfigType”?” at /home/netsh109308/html/app/cache/prod/appProdProjectContainer.php line 8588 {“exception”:"[object] (Symfony\Component\Debug\Exception\ClassNotFoundException(code: 0): Attempted to load class “ConfigType” from namespace “Mautic\ApiBundle\Form\Type”.\nDid you forget a “use” statement for e.g. “Mautic\AssetBundle\Form\Type\ConfigType”, “Mautic\CampaignBundle\Form\Type\ConfigType”, “Mautic\ConfigBundle\Form\Type\ConfigType”, “Mautic\CoreBundle\Form\Type\ConfigType”, “Mautic\EmailBundle\Form\Type\ConfigType”, “Mautic\LeadBundle\Form\Type\ConfigType”, “Mautic\NotificationBundle\Form\Type\ConfigType”, “Mautic\PageBundle\Form\Type\ConfigType”, “Mautic\QueueBundle\Form\Type\ConfigType”, “Mautic\SmsBundle\Form\Type\ConfigType”, “Mautic\UserBundle\Form\Type\ConfigType”, “Mautic\WebhookBundle\Form\Type\ConfigType” or “MauticPlugin\MauticSocialBundle\Form\Type\ConfigType”? at /home/netsh109308/html/app/cache/prod/appProdProjectContainer.php:8588)"} []

Can anyone help me to solve this?

Yours regardly

Rainer Strebel / SCI-NET