Mautic Community Forums

Display message after filling our form changed with Upgrade to 2.6.0

After upgrading to 2.6.0. I noticed that after filling out a form on my website, Mautic does not display the ‘Thank you’ message in the form any more, but redirects to …/forms/message with my custom thank you message in a blue bar on an empty screen. How do I get the old functionality back?

After upgrading to 2.6.0. I noticed that after filling out a form on my website, Mautic does not display the ‘Thank you’ message in the form any more, but redirects to …/forms/message with my custom thank you message in a blue bar on an empty screen. How do I get the old functionality back?

I’m repeating this many times here. :slight_smile:

2.6 is unstable. Avoid using it for the time being. Revert back to 2.5.1 while waiting for the more stable version coming out. I’m waiting patiently for it. :slight_smile:

I also have this issue but I’m running Mautic 2.5.1 … Any solution? Thanks in advance

It works for me actually. I running Mautic 2.5.1

Successful Submit Action
Remain at form

Redirect URL/Message
Kindly check your email after you’ve subscribed. Thank You.

[quote=20119:@titpads]It works for me actually. I running Mautic 2.5.1

Successful Submit Action
Remain at form

Redirect URL/Message
Kindly check your email after you’ve subscribed. Thank You.[/quote]

It works for me actually. I running Mautic 2.5.1

Successful Submit Action
Remain at form

Redirect URL/Message
Kindly check your email after you’ve subscribed. Thank You.