Mautic Community Forums

Duda con cronjobs

Hola ninjoan, un gusto en saludarte mi nombre es Enrique, veo que eres una persona muy activa en esta web ayudando a los demás, es por ello que me pongo en contacto contigo para ver si puedes ayudarme a solucionar un problema con los cronjob, actualmente tengo la versión 2.7.1 instalada, y tenía la estructura de los conjobs /usr/local/cpanel/3rdparty/bin/php/home/DOMINIO/app/console mautic:campaigns:update > /dev/null 2>&1



pero creo esa ya es una estructura desactualizada.



intenté con esta.

php /path/to/mautic/app/console mautic:segments:update



pero no noté diferencia un correo programado para enviarse no se envió.



¿Sabes cuál puede ser la razón?

Hola ninjoan, un gusto en saludarte mi nombre es Enrique, veo que eres una persona muy activa en esta web ayudando a los demás, es por ello que me pongo en contacto contigo para ver si puedes ayudarme a solucionar un problema con los cronjob, actualmente tengo la versión 2.7.1 instalada, y tenía la estructura de los conjobs /usr/local/cpanel/3rdparty/bin/php/home/DOMINIO/app/console mautic:campaigns:update > /dev/null 2>&1

pero creo esa ya es una estructura desactualizada.

intenté con esta.
php /path/to/mautic/app/console mautic:segments:update

pero no noté diferencia un correo programado para enviarse no se envió.

¿Sabes cuál puede ser la razón?

La acutalizacion de una version a otra no tiene nada que ver, si en la version que tenias antes los cron job funcionaban a la 2.7.1 deberia funcionar igual es transparente.

Consulta con tu hosting ya que la ruta varia segun el provedor de hosting.

muchas gracias por tu respuesta, revisaré el dato que me comentas con mi hosting.

Nuevamente me pongo en contacto contigo ninjoan, estuve revisando con mi host y me comentan que es correcta la ruta: /usr/local/cpanel/3rdparty/bin/php/

Pero no sé porqué no me funcionan, el escritorio no se actualizaba hasta que instalé el plugin cronfig, después de ahí se comenzaron a ver estadísticos, la verdad soy nuevo con esta herramienta inicié con la versión 2.7.1 y no sé si la estoy configurando correctamente.