Mautic Community Forums

Email send with campaign error

I’ve installed mautic on domain a

My website is on a different domain. Using wordpress with the mautic plugin.



Now I created an email and a campaign using the honeypot method of the documentation.

If someone signs up for the newsletter than he receives an email to visit a page on my website for newsletter sign up.

But if this email is sent within the campaign it changes the link in the email. And the link is not showing my website it shows the domain where mautic is installed. When you click it, it causes this error:

“Not Found



The requested URL /r/427e8c9f1e00bc648dbfab277 was not found on this server.



Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”



Have you any idea what to do to solve this problem?


I’ve installed mautic on domain a
My website is on a different domain. Using wordpress with the mautic plugin.

Now I created an email and a campaign using the honeypot method of the documentation.
If someone signs up for the newsletter than he receives an email to visit a page on my website for newsletter sign up.
But if this email is sent within the campaign it changes the link in the email. And the link is not showing my website it shows the domain where mautic is installed. When you click it, it causes this error:
"Not Found

The requested URL /r/427e8c9f1e00bc648dbfab277 was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Have you any idea what to do to solve this problem?