Mautic Community Forums

Failed to authenticate on SMTP server

I have configured mautic other SMTP settings and when i was test connection and send test mail is working fine. When i am sending a email to lead i am facing following error.


SMTP Error
Failed to send to katturaja.m@tvsi.com: Failed to authenticate on SMTP server with username "katturaja.m" using 0 possible authenticators Log data: ++ Starting Swift_Transport_EsmtpTransport <> EHLO [127.0.0.1] << 250-EXCHG1501.TVSi.Local Hello [10.91.17.85] 250-SIZE 31457280 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-STARTTLS 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING
Array

Loaded Auth Handler is

Swift_Transport_EsmtpTransport Object
(
[_handlers:Swift_Transport_EsmtpTransport:private] => Array
(
[AUTH] => Swift_Transport_Esmtp_AuthHandler Object
(
[_authenticators:Swift_Transport_Esmtp_AuthHandler:private] => Array
(
[0] => Swift_Transport_Esmtp_Auth_CramMd5Authenticator Object
(
)

[1] => Swift_Transport_Esmtp_Auth_LoginAuthenticator Object
(
)

[2] => Swift_Transport_Esmtp_Auth_PlainAuthenticator Object
(
)

)

Telnet Details
telnet mail.tvsi.com 587
Trying 10.91.19.140...
Connected to mail.tvsi.com.
Escape character is '^]'.
220 EXCHG1501.TVSi.Local Microsoft ESMTP MAIL Service ready at Mon, 14 Dec 2015 14:48:03 +0530
EHLO mail.tvsi.com
250-EXCHG1501.TVSi.Local Hello [10.91.17.85]
250-SIZE 31457280
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-AUTH GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250 CHUNKING

I am stucking with this error from last three weeks please help me.

I have configured mautic other SMTP settings and when i was test connection and send test mail is working fine. When i am sending a email to lead i am facing following error.

SMTP Error

Failed to send to katturaja.m@tvsi.com: Failed to authenticate on SMTP server with username “katturaja.m” using 0 possible authenticators Log data: ++ Starting Swift_Transport_EsmtpTransport << 220 EXCHG1501.TVSi.Local Microsoft ESMTP MAIL Service ready at Mon, 14 Dec 2015 13:41:20 +0530 >> EHLO [127.0.0.1] << 250-EXCHG1501.TVSi.Local Hello [10.91.17.85] 250-SIZE 31457280 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-STARTTLS 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING
Array


Loaded Auth Handler is

Swift_Transport_EsmtpTransport Object
(
[_handlers:Swift_Transport_EsmtpTransport:private] => Array
(
[AUTH] => Swift_Transport_Esmtp_AuthHandler Object
(
[_authenticators:Swift_Transport_Esmtp_AuthHandler:private] => Array
(
[0] => Swift_Transport_Esmtp_Auth_CramMd5Authenticator Object
(
)

                        [1] => Swift_Transport_Esmtp_Auth_LoginAuthenticator Object
                            (
                            )

                        [2] => Swift_Transport_Esmtp_Auth_PlainAuthenticator Object
                            (
                            )

                    )

Telnet Details

telnet mail.tvsi.com 587
Trying 10.91.19.140…
Connected to mail.tvsi.com.
Escape character is ‘^]’.
220 EXCHG1501.TVSi.Local Microsoft ESMTP MAIL Service ready at Mon, 14 Dec 2015 14:48:03 +0530
EHLO mail.tvsi.com
250-EXCHG1501.TVSi.Local Hello [10.91.17.85]
250-SIZE 31457280
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-AUTH GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250 CHUNKING

I am stucking with this error from last three weeks please help me.