Mautic Community Forums

Failed to execute campaign event for...

Hi

I successfully did a 2.8.1 migration. Initially, I was on 2.6.1, then moved on 2.7 and so on.

Now I have a Notification when I launch a campaign event mentioning “Failed to execute campaign event for (campaign name)”

Campaign is simple, a campaign form is in a landing page, it should trigger an email and some points increase based in contact actions.

Tracking of mails only worked when transctional contact form of Mautic (out of campaign) was used, All mails gone through triggers of campaign forms never had tracks (open/read) although sent tracking shows figures, as well as page hit.



In all versions it did not work, now the only difference for me is that in 2.8.1 I have a notification, but the issue still remains

As well, Scoring only worked once based on content download, page hit scoring based, and mail open/read never worked.



Can you guys help so that I can stop compensating this issue with mailchimp and other tools? intregation in only one system is always better



thanks

Hi
I successfully did a 2.8.1 migration. Initially, I was on 2.6.1, then moved on 2.7 and so on.
Now I have a Notification when I launch a campaign event mentioning “Failed to execute campaign event for (campaign name)”
Campaign is simple, a campaign form is in a landing page, it should trigger an email and some points increase based in contact actions.
Tracking of mails only worked when transctional contact form of Mautic (out of campaign) was used, All mails gone through triggers of campaign forms never had tracks (open/read) although sent tracking shows figures, as well as page hit.

In all versions it did not work, now the only difference for me is that in 2.8.1 I have a notification, but the issue still remains
As well, Scoring only worked once based on content download, page hit scoring based, and mail open/read never worked.

Can you guys help so that I can stop compensating this issue with mailchimp and other tools? intregation in only one system is always better

thanks

I have the same problem. In a list of only 2 contacts. No solution in mind.