Your software
My Mautic version is: v3.1.1
My PHP version is: 7.3.23

Your problem
My problem is: When attempting to go to nothing happens. Checking the log I am seeing this.

These errors are showing in the log:
Hey guys - I recently started receiving this error in the logs. It won’t allow me to go to the Configuration section. Anyone know how to resolve?
[2020-10-22 00:00:05] mautic.ERROR: CAMPAIGN: An exception occurred while executing ‘REPLACE INTO mauln_campaign_lead_event_failed_log( log_id, date_added, reason) SELECT id, :dateAdded as date_added, :message as reason from mauln_campaign_lead_event_log WHERE is_scheduled = 1 AND lead_id = :contactId AND campaign_id = :campaignId AND rotation = :rotation’: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ‘:dateAdded as date_added, :message as reason from mauln_campaign_lead_event_l…’ at line 2

Steps I have tried to fix the problem:
I haven’t tried anything yet as I am not looking to make DB changes if I am not sure what I am doing.

-What version of Mysql or MariaDB are you using?
@rcheesley Can we pretty please have SQL version added back to the support post template?

-Line 3 of your MauticInstall/App/Config/Local.php file say pdo_mysql or something else?

-File permissions of cache and logs folders set appropriately? Sometimes causes weird errors.

-Run console cache:clear manually after and changes or upgrades?

Your wish is my command :woman_mage: :sparkles: :sparkler:

Excellent! Improves user experience if we can quickly asses the variables when a support post is made.
Many Thanks