Mautic Community Forums

Module mongo already loaded in logs

Hello,



I’m wonderingering whether I’ve got any issues here. In my logs I can see this error popping up occasionally.

Code:
[2015-12-14 09:03:05] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] [] [2015-12-14 09:07:39] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] [] [2015-12-14 09:13:40] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] [] [2015-12-14 10:48:24] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] []
So I guess it doesn't come from the cron run (every minute) but from anything I do on the website itself.

I've got:
Code:
uname -a Linux boindil 3.13.0-68-generic #111-Ubuntu SMP Fri Nov 6 18:18:09 UTC 2015 i686 athlon i686 GNU/Linux

apache2 -v
Server version: Apache/2.4.7 (Ubuntu)

php -v
PHP 5.5.9-1ubuntu4.14 (cli) (built: Oct 28 2015 01:32:13)


And installed the current download 1.2.2
I'm using Leads, Lists, Campaigns so far and no tracking.

Any idea where this comes from?

Thanks,
Chris

Hello,

I’m wonderingering whether I’ve got any issues here. In my logs I can see this error popping up occasionally.

[2015-12-14 09:03:05] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] [] [2015-12-14 09:07:39] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] [] [2015-12-14 09:13:40] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] [] [2015-12-14 10:48:24] mautic.ERROR: Fatal: Module 'mongo' already loaded - in file Unknown - at line 0 [] []
So I guess it doesn’t come from the cron run (every minute) but from anything I do on the website itself.

I’ve got:

[code]uname -a
Linux boindil 3.13.0-68-generic #111-Ubuntu SMP Fri Nov 6 18:18:09 UTC 2015 i686 athlon i686 GNU/Linux

apache2 -v
Server version: Apache/2.4.7 (Ubuntu)

php -v
PHP 5.5.9-1ubuntu4.14 (cli) (built: Oct 28 2015 01:32:13)
[/code]

And installed the current download 1.2.2
I’m using Leads, Lists, Campaigns so far and no tracking.

Any idea where this comes from?

Thanks,
Chris

Search your php config file / extensions for for “mongo” if there is any, maybe remove it if you don’t need it.

Our embroidery styles let your personality shine http://www.digitemb.com/what-is-embroidery.php