Mautic Community Forums

Need to upgrade versions. Which vers. is recommended?

Hi:

I need to upgrade versions.

Does stable 4.0.1 have most of the bugs worked out, or is 3.3 recommended?

Thank you!

Hi,
3.3.3 has email editor issues, so does 4.0.1 (just other ones)
I would wait for 4.0.2 in a few days. Or alternatively go for 4.0.1 and upgrade once it’s available.
You’ll love the tag manager in 4+.

2 Likes