V3.1.2 System Support

Your software
My Mautic version is: v3.1.2
My PHP version is: 7.3.27
My Database type and version is: mysqlnd 5.0.12-dev

Your problem
My problem is: We are just starting to use Mautic more in our organization and are on v3.1.2. I see in the 4.2 upgrade that there is Security Fix and it states that the 3.x versions will no longer be supported. Does that mean that the version that we are on will no longer be supported and it so when is the cut off for support? We are trying to create a timeline for upgrading to the latest version.

These errors are showing in the log:

Steps I have tried to fix the problem:

I would suggest you migrate to M4 as quickly as possible as M3 does not appear to be supported anymore even for security fixes: GitHub - mautic/mautic: Mautic: Open Source Marketing Automation Software.