Mautic Community Forums

new instalation problem

Hello



We are installed Mautic in tubuntu+ Plesk server and gives the following error:





Major Problems that need to be fixed now

We have detected 1 major problems. You must fix them before continuing:



Set the date.timezone setting in your PHP configuration.





We have checked that the date is correct and we have seen that if both ubuntu and plesk.

In the same server I have a previous instalation from 1.00 updated to 1.04 without problems.

How do we resolve to continue the installation?

Hi David! Finally I get access to php.ini with PuTTY client. Thank you so much for your interesting! Have a nice day!

Hello

We are installed Mautic in tubuntu+ Plesk server and gives the following error:

Major Problems that need to be fixed now
We have detected 1 major problems. You must fix them before continuing:

Set the date.timezone setting in your PHP configuration.

We have checked that the date is correct and we have seen that if both ubuntu and plesk.
In the same server I have a previous instalation from 1.00 updated to 1.04 without problems.
How do we resolve to continue the installation?

Hi Miguel:

Can you run on the command line:

php --info|grep “zone”

It should give you some output like:

[quote]“Olson” Timezone Database Version => 0.system
Timezone Database => internal
Default timezone => America/New_York
date.timezone => no value => no value[/quote]

The ‘default timezone’ is what we’re looking for here. Make sure that is set to something and not commented out, if it is it will need to be set in php.ini or some other file (.htaccess, etc… )

Thx I’ll trie it asap

Hi everybody! I have the same problem with the new version. Where can I run this command? I have a VPS Plesk Panel.

Thank you so much!

Hi Soraya

The command above I wrote is just run on the command line for a linux server. If you have SSH access you can run it like that. Or, if you don’t really know what I’m talking about, it would be best to ask your hosting company to make the configuration setting for you.

@Miguel - Were you able to get this sorted out?

Thanks,
David