Mautic Community Forums

“Reply-to” field in email messages

Mautic: v3.3.4

I’m having trouble with setting “reply-to” field in email messages from form.

I have a form in Components > Forms.
The user completes the form and give us his e-mail address.
I created a “Campaign Form” and not a “Standalone Form”.

In the “Actions” tab of this form, I choose the “Send form results” option
I set the “Reply to contact” field to “Yes”.
In “To” field, I enter the email address of our salesperson.
Send to owner=No
Send to contact=No

A message is created and sent from Mautic to the assigned merchant.
Works fine :wink:

However, as he receives an email, the “reply-to” field is not set to the user’s email, but to the administrator/system email :frowning:

Description of the tooltip field

Set the contact’s email as the “Reply To” address so that if replying to the results email, the contact address will be the default recipient.

Why is it not working?

How to change it so that the merchant can reply to the email of the user who filled in the form?
Where am I making a mistake?

I tested both
Campaign Form and Standalone Form

Can anybody help?
I have tried various ways to set this option, but it still doesn’t work.

Option available in Mautic does not work :frowning:
I still count on your help.