Mautic Community Forums

Requesting your urgent assistance

Hello Sir



Hope this email finds you well!



I’ve tried to find a resolve for an issue I am having on the Mautic software but was unsuccessful. I posted in the community but no one has responded so I took the chance at writing you. I am really trying to find a fix.

I have setup cron jobs for my campaigns and everything was working fine until a few days ago I begun to receive this error on my cron job report which is preventing my campaigns from running.






Warning: fwrite() [function.fwrite]: SSL: Broken pipe in /home/migroupc/public_html/mauticcrm/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Transport/StreamBuffer.php on line 232




I am not an expert in this field but I find that Mautic could be of great help.



Thank you for your response in this matter. I appreciate it.



Regards,

Ricardo - MIG

Hello Sir

Hope this email finds you well!

I’ve tried to find a resolve for an issue I am having on the Mautic software but was unsuccessful. I posted in the community but no one has responded so I took the chance at writing you. I am really trying to find a fix.
I have setup cron jobs for my campaigns and everything was working fine until a few days ago I begun to receive this error on my cron job report which is preventing my campaigns from running.


Warning: fwrite() [function.fwrite]: SSL: Broken pipe in /home/migroupc/public_html/mauticcrm/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Transport/StreamBuffer.php on line 232

I am not an expert in this field but I find that Mautic could be of great help.

Thank you for your response in this matter. I appreciate it.

Regards,
Ricardo - MIG