I am trying to update Mautic from 4.2.1 to 4.2.2 but get this error instead … can anyone explain what it mean and what needed to be done to fix it …
Loading composer repositories with package information
Info from https://repo.packagist.org: #StandWithUkraine
Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires mautic/core-lib ^4.0, it is satisfiable by mautic/core-lib[4.0.0-alpha1, ..., 4.x-dev] from composer repo (https://repo.packagist.org) but mautic/core-lib[dev-master] from path repo (app) has higher repository priority. The packages with higher priority do not match your constraint and are therefore not installable. See https://getcomposer.org/repoprio for details and assistance.