Mautic Community Forums

vTiger plugin stuck at "Loading..."

I recently updated to 2.9.2 and went to double check the vTiger plugin setting and the vox pops up saying “Loading…” and just stays there. I can’t even get back to the dashboard. If I restart apache I can access mautic again but I can not access the vTiger plugin settings.



I tried clearing the cache and even did a clean install at a different domain (I planned on moving it anyway) Mautic seems to work fine. I just can not access the vTiger plugin settings. It looks like others logged into slack are having this issue.



Any assistance would be greatly appreciated.

I recently updated to 2.9.2 and went to double check the vTiger plugin setting and the vox pops up saying “Loading…” and just stays there. I can’t even get back to the dashboard. If I restart apache I can access mautic again but I can not access the vTiger plugin settings.

I tried clearing the cache and even did a clean install at a different domain (I planned on moving it anyway) Mautic seems to work fine. I just can not access the vTiger plugin settings. It looks like others logged into slack are having this issue.

Any assistance would be greatly appreciated.

To get the window I had to manually remove the plugin config by making changes to the database with phpmyadmin. Credit for this solution goes to @sbrinaz on the Mautic Slack channel. Go to the ‘plugin_integration_settings’ table and change:

is_published to 0
api_keys to a:0:{}

I can now try to reconfigure the vTiger plugin. I enter the url https://ihomes.io/crm the username and Access key. When I click authorize, a blank window appears and thats is all. I have to restart apache to access mautic again.

Can anyone confirm is the vTiger plugin in 2.9.2 works with self hosted vTiger 7.01?

Thanks in advance.

Greg

I have the same problem in Mautic Cloud. vTiger plugin setting and the vox pops up saying “Loading…” and just stays there. How can i solve this?
Any help will be great.
Thanks in advance.
Alfredo

This is @sbrinaz…I noticed that no one has mentioned any resolution to this…does anyone have? As I cannot integrate Mautic with Vtiger 6.4 (or 7). What is the fix or workaround if needed? Thanks in advance.

you all want to integrate vTiger…? I have done recentely, i would like to help you both , kishankumawat at live dot com

I have the same issue with since v2.9.2

The plugin dialog hangs, but it doesn’t prevent me from cancelling out or accessing other pages.

can you share screen shot ?