Whitelabeling not applying

Your software
My Mautic version is: 3.3.3
My PHP version is: 7.3
My Database type and version is: mySQL

Your problem
My problem is:

I’m using Nickian whitelabel (GitHub - nickian/mautic-whitelabeler: Easily change the logos, colors and company name in the Mautic user interface.). I customize everything (colors, logo, etc) and apply the whitelabe. For the entire process, it says that everything is successfully applied.

However, when I enter my Mautic installation, only the footer writing is changed. The logo, the colors and the Favicon are still the default Mautic. I tried to clean the cache via Terminal but nothing.

Has someone had this issue and found a solution? What can I do? Are there alternatives for the whitelabeling?

Thakn you very much :slight_smile:

1 Like

Actually it is a solid tool. It should work. Try another browser and see if it’s working.

2 Likes

I agree. In the past I never had issues with it.

I solved the issue, thank you :slight_smile: it was chrome that, even after cleaning its cache, still had issue. After moving to Brave, cleaning the browser cache, whitelabelink and cleaning the browser cache again worked like a charm.

Thank you :slight_smile: