Mautic Community Forums

WordPress Plugin Can't Track Correct Title

When my test IP hit the page it doesn’t track the actual title, but rather an encoded base URL which doesn’t make any sense. How can I fix this to record the actual page name?



Example of what is being recorded.

Code:
/map/mtracking.gif?d=YTo0OntzOjU6InRpdGxlIjtzOjE5OiJDb250YWN0IFVzIC0gVmlsdmFzIjtzOjg6Imxhbmd1YWdlIjtzOjU6ImVuX1VTIjtzOjg6InJlZmVycmVyIjtzOjI3OiJodHRwczovL3ZpbHZhcy5jb20vYWJvdXQtdXMiO3M6MzoidXJsIjtzOjQ5OiJodHRwczovL3ZpbHZhcy5jb20vY29udGFjdC11cz9wYWdlbmFtZT1jb250YWN0LXVzIjt9

Using WPMautic Plugin.

UPDATE
I try to install the WordPress Plugin from Github. But now I get the following error in console.
Quote:
[Warning] [blocked] The page at https://mysite.com/ was not allowed to run insecure content from http://console.mysite.com/map/mtc.js. (mysite.com, line 277)

When my test IP hit the page it doesn’t track the actual title, but rather an encoded base URL which doesn’t make any sense. How can I fix this to record the actual page name?

Example of what is being recorded.

/map/mtracking.gif?d=YTo0OntzOjU6InRpdGxlIjtzOjE5OiJDb250YWN0IFVzIC0gVmlsdmFzIjtzOjg6Imxhbmd1YWdlIjtzOjU6ImVuX1VTIjtzOjg6InJlZmVycmVyIjtzOjI3OiJodHRwczovL3ZpbHZhcy5jb20vYWJvdXQtdXMiO3M6MzoidXJsIjtzOjQ5OiJodHRwczovL3ZpbHZhcy5jb20vY29udGFjdC11cz9wYWdlbmFtZT1jb250YWN0LXVzIjt9

Using WPMautic Plugin.

-------UPDATE--------
I try to install the WordPress Plugin from Github. But now I get the following error in console.

For anyone going through the same problem, you can use the .ZIP file on Github. It does require to install SSL on the server that mautic is on though. Doesn’t matter if is Free, Wild Card (*) or paid SSL.

Woke Like A Charm Now! Mautic is Awsome.