Mautic Community Forums

1.4.1 to 2.0 Internal error 500

Hi guys.

I just did an upgrade from 1.4.1 to 2.0 whit CLI

The installation proceeded without error, but when I try to enter mautic I get a 500 error.



My server has PHP. 6.5.24 and 5.6.31 MSQL



The log says:



[08/26/2016 18:45:16] mautic.NOTICE: Symfony Component Debug Exception ContextErrorException: Catchable Fatal Error: Argument 1 passed to Symfony Component Translation Loader ArrayLoader :: flatten () must be of the type array, boolean given, called in /home/orangema/public_html/crm/fotoarteuy/vendor/symfony/translation/Loader/ArrayLoader.php on line 28 and defined (uncaught exception) at / home / orangema / public_html / crm /fotoarteuy/vendor/symfony/translation/Loader/ArrayLoader.php line 49 while running console command mautic: segments: update [] []



Anybody can help me ?

Hi guys.
I just did an upgrade from 1.4.1 to 2.0 whit CLI
The installation proceeded without error, but when I try to enter mautic I get a 500 error.

My server has PHP. 6.5.24 and 5.6.31 MSQL

The log says:

[08/26/2016 18:45:16] mautic.NOTICE: Symfony Component Debug Exception ContextErrorException: Catchable Fatal Error: Argument 1 passed to Symfony Component Translation Loader ArrayLoader :: flatten () must be of the type array, boolean given, called in /home/orangema/public_html/crm/fotoarteuy/vendor/symfony/translation/Loader/ArrayLoader.php on line 28 and defined (uncaught exception) at / home / orangema / public_html / crm /fotoarteuy/vendor/symfony/translation/Loader/ArrayLoader.php line 49 while running console command mautic: segments: update [] []

Anybody can help me ?

Olá, Também tive o mesmo problema ao fazer essa atualização de 1.4 para 2.2.
Será que alguém tem uma solução para estes erros? Andei executando alguns scripts php no banco e consegui fazer com que voltasse algumas funcionalidades, mas ainda contém erros 500. Dê uma olhada neste endereço “https://johnlinhart.com/blog/uh-oh-mautic-upgrade-was-not-successful” talvez possa te ajudar.

It sounds like symphony is complaining about not getting a proper response. When I upgraded to 2.1.1, I had a similar 500 error.

You might try this to make sure all of the database conversion commands were executed…

https://www.mautic.org/community/index.php/conversation/post/16500