Mautic Community Forums

Adding points

I’m trying to figure out if this is by design, or a bug…



I want to give people who visit my salespage +20 points.

Screenshot_2016_11_10_19_01_53.png



And then I saw this contact:

Screenshot_2016_11_10_19_03_43.png



She clearly has been to the salespage multiple times. But hasn’t gotten the +20 points.



When I took a closer look I noticed that people have to visit the salespage for at least 1 minute before getting the points.



Then I checked what she did.

Turns out the 2nd visit was 41 sec, the 4th was over 9 minutes, all the others are unknown.



So should she have gotten the +20 points?

My intention was yes. But I’m not sure if mautic’s programming agrees, since the first visit wasn’t a full minute.

I’m trying to figure out if this is by design, or a bug…

I want to give people who visit my salespage +20 points.

And then I saw this contact:

She clearly has been to the salespage multiple times. But hasn’t gotten the +20 points.

When I took a closer look I noticed that people have to visit the salespage for at least 1 minute before getting the points.

Then I checked what she did.
Turns out the 2nd visit was 41 sec, the 4th was over 9 minutes, all the others are unknown.

So should she have gotten the +20 points?
My intention was yes. But I’m not sure if mautic’s programming agrees, since the first visit wasn’t a full minute.

@Nizzlay good afternoon.
Have you tried using 01 or 001 to equilibrate as 10 or 1 second…

I’ve found some more details.

Turns out this action works fine for people who use a link in a mail I sent with mautic, then they do get the +20 points.

But when they don’t click the link, and just browse the website some other time and end up on the salespage they don’t seem to be getting the +20 points.