Apache error, Parameter APQd must be defined

Your software
| Mautic version | 3.1.2
| PHP version | 7.3.24
| MariaDB version | 5.5.68
| OS | CentOS Linux 7.9.2009
| Browser | Google Chrome 87.0.4280.66
| Control Panel | Virtualmin 6.13 Pro.

Your problem
No data is written in database after running the Mautic installer and I get some errors in Apache, not allowing me to go to the next step.
I’ve tried both mysql drivers available in the Mautic installer. None of them worked.
I’ve tried to install Mautic in a root directory, inside a folder and even in a sub-domain. I always get the same error.
I’ve tried to use the Git version with Composer Install, it didn’t work. Now I’m using the released version 3.1.2, I’m still facing the same issue.

These errors are showing in the log:

[Tue Nov 24 14:54:35.153113 2020] [fcgid:warn] [pid 17647] [client] mod_fcgid: stderr: Symfony\\Component\\DependencyInjection\\Exception\\InvalidArgumentException: The parameter "APQd" must be defined. - in file /home/mydomain/public_html/app/var/cache/prod/Container4bpxiva/appProdProjectContainer.php - at line 10577

Steps I have tried to fix the problem:
Clean Cache;
I’ve tried to install a different Mautic version;
I’ve also tried to install Mautic Git version;
Neither ‘The parameter “APQd” must be defined’ nor ‘appProdProjectContainer.php - at line 10577’ are found in Google.