Mautic Community Forums

Blank installation page

CentOS 8.2
PHP 7.3.22 (cli)
Mautic master file from github

After creating a complete fresh VPS with PHP < 7.4 (since 7.4 is not supported yet by mautic) I ended up with a blank install page. The mautic favicon is visible in the tabbar of firefox but all I see is a blank page.

chmod 0755 permissions are granted to the mautic folder
chown -R apache:apache /var/www/*

was executed still I get a 500 code in the log. nothing else

These errors are showing in the Mautic log :
access.log
[15/Sep/2020:11:19:30 +0200] “GET / HTTP/1.1” 500 - “-” "

error.log empty

These errors are showing in the upgrade_log.txt file (located in the root of your Mautic instance when an upgrade has been attempted - ensure you remove or redact any sensitive data such as domain names in the file path) :

Your problem
empty / blank install page

Steps I have tried to fix the problem :

After downloading 3.1.0 it works now :slight_smile:

Only little thing I noticed, an image seems to be missing on the installation screen: