Mautic Community Forums

Install page blank

Install page blank

Hi, I have same problem as others with blank page upon installation. I’m using shared cpanel hosting and Mautic installation via softaculous, it’s v2.4.0.



What I’ve tried so far without success:

  • csrf workaround (I think security.php has been updated since this fix)
  • accessing via https
  • changed permissions of app/cache folder to 777
  • accessing via full url of /installer/step/1





    I don’t have any error files at all in app/logs/, and nothing on the root server either. Struggling to know where to go with this.



    I’m not tech enough to run commands on the server myself and the hosting company are not exactly helpful unfort.



    Any direction appreciated, many thanks.


Install page blank
Hi, I have same problem as others with blank page upon installation. I’m using shared cpanel hosting and Mautic installation via softaculous, it’s v2.4.0.

What I’ve tried so far without success:

  • csrf workaround (I think security.php has been updated since this fix)
  • accessing via https
  • changed permissions of app/cache folder to 777
  • accessing via full url of /installer/step/1

I don’t have any error files at all in app/logs/, and nothing on the root server either. Struggling to know where to go with this.

I’m not tech enough to run commands on the server myself and the hosting company are not exactly helpful unfort.

Any direction appreciated, many thanks.

Hi, does anyone have any thoughts on this pls? Thanks

It’s reseller hosting using a cpanel account from local provider, I don’t know who the end-host is.