Mautic Community Forums

Bluehost - Bulk sending woes

Hi All,



I sent a campaign out on Monday using an install of Mautic that I put on Bluehost. It successfully executed and got great results. I am building a new campaign and when I try to send test emails, I don’t get errors in the UI but the mail never comes. So, I went to the Lead list and tried to send an email to a one off contact (me) and I get an error below (i changed the acct details to protect the innocent. :)



When I check the email settings in configuration, it succeeds and sends the test email. Only breaks when I try to execute any emails via lead or campaign when it sends the email over as an Array. help? Bluehost has not idea how to fix this.



Failed to send to xx@gmail.com: Array

Sending failed for one or more recipients Log data: ++ Starting Swift_Transport_EsmtpTransport << 220-box1062.bluehost.com ESMTP Exim 4.84 #2 Fri, 13 Nov 2015 13:14:46 -0700 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail. >> EHLO xxx.com << 250-boxxxx.bluehost.com Hello xxx.com [50.87.248.62] 250-SIZE 52428800 250-8BITMIME 250-AUTH PLAIN LOGIN 250-STARTTLS 250 HELP >> AUTH LOGIN << 334 VXNlcm5hbWU6 >> Z3Vlc3RAcG9wcHlzYW5jYXJsb3MuY29t << 334 UGFzc3dvcmQ6 >> IVBhc3N3b3JkMDk4MTIz << 235 Authentication succeeded ++ Swift_Transport_EsmtpTransport started >> MAIL FROM: << 250 OK >> RCPT TO: << 550-Verification failed for 550-No Such User Here" 550 Sender verify failed !! Expected response code 250/251/252 but got code “550”, with message “550-Verification failed for 550-No Such User Here” 550 Sender verify failed " >> RSET << 250 Reset OK

Hi All,

I sent a campaign out on Monday using an install of Mautic that I put on Bluehost. It successfully executed and got great results. I am building a new campaign and when I try to send test emails, I don’t get errors in the UI but the mail never comes. So, I went to the Lead list and tried to send an email to a one off contact (me) and I get an error below (i changed the acct details to protect the innocent. :slight_smile:

When I check the email settings in configuration, it succeeds and sends the test email. Only breaks when I try to execute any emails via lead or campaign when it sends the email over as an Array. help? Bluehost has not idea how to fix this.

Failed to send to xx@gmail.com: Array
Sending failed for one or more recipients Log data: ++ Starting Swift_Transport_EsmtpTransport << 220-box1062.bluehost.com ESMTP Exim 4.84 #2 Fri, 13 Nov 2015 13:14:46 -0700 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail. >> EHLO xxx.com << 250-boxxxx.bluehost.com Hello xxx.com [50.87.248.62] 250-SIZE 52428800 250-8BITMIME 250-AUTH PLAIN LOGIN 250-STARTTLS 250 HELP >> AUTH LOGIN << 334 VXNlcm5hbWU6 >> Z3Vlc3RAcG9wcHlzYW5jYXJsb3MuY29t << 334 UGFzc3dvcmQ6 >> IVBhc3N3b3JkMDk4MTIz << 235 Authentication succeeded ++ Swift_Transport_EsmtpTransport started >> MAIL FROM: << 250 OK >> RCPT TO: << 550-Verification failed for 550-No Such User Here" 550 Sender verify failed !! Expected response code 250/251/252 but got code “550”, with message “550-Verification failed for 550-No Such User Here” 550 Sender verify failed " >> RSET << 250 Reset OK

Try to double check the email configuration in Mautic and save the configuration again. It should clear the cache as well. Maybe it helps.

Hi, I am having the same issue, I did clear/delete the cache, and re-saved the email settings, and it is not working, I played with the MX and SPF records and nothing, any lead on how solve it.

Thank you.

I suspect your bluehost email settings are wrong. Should be port 465 with SSL encryption and “login” authentication. Make sure you are using your box(xxx).bluehost.com as your SMTP host (not your own mail.domain.whatever). You could have used your own domain and it would work on the test send but not for too much more.