Mautic Community Forums

Emails not sent

Some other attempts to send out emails and run campaign today, none works! :(

Some other attempts to send out emails and run campaign today, none works! :frowning:

The same is happening with my site…

Hi Nhu Do

We’re going to need a lot more detail about your set up to be able to help you. Can you tell us more about your campaign? What kinds of emails were supposed to be sent and how?

Also, as I tend to always think about technical problems, do you know if your mail server configuration is correct and working?

Hi Chad, I’ve the same problem.

When I make a Test Connection in the Configuration screen (I’ve set Gmail account), the connection works and I receive the test email.

But when I try to send an email using Send Example button, it doesn’t works… It says that has been sent but I don’t receive anything. Also when sending a campaign using Gmail or PHPMail.

In the log I see this message:

[2015-03-23 16:48:05] mautic.ERROR: An error occurred while attempting to fetch the language list: error:14077458:SSL routines:SSL23_GET_SERVER_HELLO:reason(1112) [] []

Any help…?

Thanks!!

Also, I’ve installed Mautic in another hosting and the error persists but with some more info

mautic.ERROR: An error occurred while attempting to fetch updates: SSL peer certificate or SSH remote key was not OK [] []

Must I configure anything else in the server…?

Thanks

Hi Chad,

It does not work even when we used Email function, I clicked Send, and the system said that the mail has been sent, there are statistics as it has been sent, but the recipients do not receive anything.

The point here is that it worked the first time, then it stopped to work. Everytime I added a new lead, then it works for that lead once, and never repeat again.

I am so looking for Mautic to be more functional, it’s vision is great! But we cannot wait too long, so we have to come back to Zoho or Agile CRM.

HI Nhu Do

How is email sending configured? If you have it queuing you will need the cron job. What is the mail sending method being used? (php mail? or some other provider?)

https://www.mautic.org/docs/setup/index.html

Hi Chad,

We use Google business account so I am not quite sure how I can configure it to work with Mautic.

The point here is that I tried and it worked first time, every new lead that I added to the list will receive that email once, but when I tried to send it the second time, it stops to work. Is that the way you designed it? or there is something wrong with it?

I look forward to hearing from your team.

Thank you and kind regards,

Nhu

Hi Nhu

Mautic only sends the email to a lead one time and doesn’t allow the same email to be sent to the same lead twice. So if the lead is on two different lists but the same email is sent to both lists, the lead will only receive one email.

Same problem…

I created one mail with the builder.

1º The send test option doesn’t work, (any email arrives)

2º I go the lead with my email and I send the mail manually (the new feature). Now the email arrives me but empty:
If I go to the “Preview/Online URL” before or after send the email. I see the correct email.
If I go to the “Lead Events” (of my email) and I try to see the email sent i get the empty mail.
I had configured the queue and the mail before it goes out (in app/spool/default is not empty the mail has all text)
In the mail client the mail is absolutely empty (source code doesn’t has any word of the original text)
At /gui.ww1.es/app/logs doesn’t have new errors

I need to send this campaign tomorrow. Any idea?

https://github.com/mautic/mautic/issues/526

Hi Chad,

It is clear now, and it is to good to know, thank you.

Now I have another question, when I create landing page, I cannot insert a picture from my laptop. Can you please explain how to do it?