Mautic Community Forums

mautic.ERROR: [MAIL ERROR] Sending failed for one or more recipients [] []

I installed a server version at 1 & 1 this side everything is ok.

When I send emails in the email section I have an error message

“MyMessage” was sent but with some failures.

0 sent 3 failure "

Is there a setting somewhere to do to make it?



log : [2016-03-22 09:36:08] mautic.ERROR: [MAIL ERROR] Sending failed for one or more recipients [] []

Thank you for your help

i resolved the problem going on “email settings” on config and changing PHPmail to SMTPsender. i’ve configured smtp settings and it works fine.

i’ve got the same error. someone?

I installed a server version at 1 & 1 this side everything is ok.
When I send emails in the email section I have an error message
“MyMessage” was sent but with some failures.
0 sent 3 failure "
Is there a setting somewhere to do to make it?

log : [2016-03-22 09:36:08] mautic.ERROR: [MAIL ERROR] Sending failed for one or more recipients [] []
Thank you for your help

Hi Guys, I had the problem and I solved it by installing (running ubuntu) mailutils and can be installed by running: sudo apt-get install mailutils

Only if you are using send mail or php mail.

Hello,
we have installed mautic successfully. I am testing the unsubscribe function and have send many test emails through the system already successfully. Now all of a sudden I receive an error message when sending a test email from the contact page of a test account. This is the error message:
Send a custom email to michael@bsi-brasil.com
"
Failed to send to michael@bsi-brasil.com: Sending failed for one or more recipients Log data: ++ Starting Swift_Transport_EsmtpTransport << 220-m2007.sgded.com ESMTP Exim 4.87 #1 Wed, 01 Feb 2017 15:31:59 -0600 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail. >> EHLO mautic.cosmeticvacations.com << 250-m2007.sgded.com Hello cosmeticvacations.com [173.236.114.114] 250-SIZE 52428800 250-8BITMIME 250-PIPELINING 250-AUTH PLAIN LOGIN 250 HELP >> AUTH LOGIN << 334 VXNlcm5hbWU6 >> cmVzZWFyY2hAbWF1dGljLmNvc21ldGljdmFjYXRpb25zLmNvbQ== << 334 UGFzc3dvcmQ6 >> RXFPRE1WKl5NSzN3 << 235 Authentication succeeded ++ Swift_Transport_EsmtpTransport started >> MAIL FROM: << 250 OK >> RCPT TO: << 550-Verification failed for 550-No such person at this address" 550 Sender verify failed !! Expected response code 250/251/252 but got code “550”, with message “550-Verification failed for 550-No such person at this address” 550 Sender verify failed " (code: 550) >> RSET << 250 Reset OK"

I have already delete the cache, but the error still exists. I am using my own server to send emails. Mail Send Settings in configurations is set up correctly and passes the test. All my emails pass SPF, DMARK and DKIM even whenn sending through mautic.

Does anyone know why this could be and how I can fix it?

Best regards,

Michael