Mautic Community Forums

Bluehost - Monitored Inbox Settings

Hello, I am trying to set-up my Mautic installation in Bluehost shared hosting, particularly Mautic’s Configuration->Email Settings->Monitored Inbox Settings.



Below is my monitored_email details from app/config/local.php

Code:
'monitored_email' => array( "general" => array( "address" => "sample@mydomain.net", // Not actual email address "host" => "box1234.bluehost.com", // Not actual Bluehost box "port" => "993", "encryption" => "/ssl/novalidate-cert", "user" => "sample@mydomain.net", // Same with "address" "password" => "****hidden passphrase****" ), "EmailBundle_bounces" => array( "address" => "", "host" => "", "port" => "993", "encryption" => "/ssl/novalidate-cert", "user" => "", "password" => "", "override_settings" => "", "folder" => "Trash", "ssl" => "1" ), "EmailBundle_unsubscribes" => array( "address" => "", "host" => "", "port" => "993", "encryption" => "/ssl/novalidate-cert", "user" => "", "password" => "", "override_settings" => "", "folder" => "", "ssl" => "1" ) ),

With these settings, I am getting an error message upon Cron job execution of "app/console mautic:email:fetch", "Error communicating with the IMAP server: [CLOSED] IMAP connection broken (server response)"

When I remove "user" in "general", as mentioned here:
Code:
'monitored_email' => array( "general" => array( "address" => "sample@mydomain.net", // Not actual email address "host" => "box1234.bluehost.com", // Not actual Bluehost box "port" => "993", "encryption" => "/ssl/novalidate-cert", "user" => "", // Removed user email address

I get "No mailboxes are configured.."

Any help would be appreciated.

Hello, I am trying to set-up my Mautic installation in Bluehost shared hosting, particularly Mautic’s Configuration->Email Settings->Monitored Inbox Settings.

Below is my monitored_email details from app/config/local.php

'monitored_email' => array(
		"general" => array(
			"address" => "sample@mydomain.net",	// Not actual email address
			"host" => "box1234.bluehost.com",	// Not actual Bluehost box
			"port" => "993", 
			"encryption" => "/ssl/novalidate-cert", 
			"user" => "sample@mydomain.net",	// Same with "address"
			"password" => "****hidden passphrase****"
		), 
		"EmailBundle_bounces" => array(
			"address" => "", 
			"host" => "", 
			"port" => "993", 
			"encryption" => "/ssl/novalidate-cert", 
			"user" => "", 
			"password" => "", 
			"override_settings" => "", 
			"folder" => "Trash", 
			"ssl" => "1"
		), 
		"EmailBundle_unsubscribes" => array(
			"address" => "", 
			"host" => "", 
			"port" => "993", 
			"encryption" => "/ssl/novalidate-cert", 
			"user" => "", 
			"password" => "", 
			"override_settings" => "", 
			"folder" => "", 
			"ssl" => "1"
		)
	),

With these settings, I am getting an error message upon Cron job execution of “app/console mautic:email:fetch”, “Error communicating with the IMAP server: [CLOSED] IMAP connection broken (server response)

When I remove “user” in “general”, as mentioned here:

'monitored_email' => array(
		"general" => array(
			"address" => "sample@mydomain.net",	// Not actual email address
			"host" => "box1234.bluehost.com",	// Not actual Bluehost box
			"port" => "993", 
			"encryption" => "/ssl/novalidate-cert", 
			"user" => "",				// Removed user email address

I get “No mailboxes are configured..”

Any help would be appreciated.

@qbitsolutions
I’ve got 2 threads that can really help you out:
https://www.mautic.org/community/index.php/7236-any-mautic-version-that-doesn-t-end-with-9-is-not-fit-for-use-i
https://www.mautic.org/community/index.php/6869-goodbye-mautic-huge-discrepancy-terribly-inaccurate-page-hit-tr

And while that isn’t the kind of help you were originally expecting,
those threads will definitely help you save A LOT OF (WASTED) TIME!

[quote=22065:@MxyzptlkFishStix]Ignore the troll above. Bluehost blocks outgoing SMTP for shared accounts. Either find a new host or upgrade to their dedicated IP address option.

https://my.bluehost.com/cgi/help/405#access[/quote]
That’s too bad. Anyway, thanks for the response.