Mautic Community Forums

Campaign Builder not finding FORM

So i just started playing around with Mautic and Campaign Builder.

Succesfully submitted a contact via a form but can´t get the CP to

accept my form as event.



Also when i create an automation where i chose all contact segments and

send a mail as action the emails it doesn´t work.





Is this a misunderstanding about classes/the structure inside of mautic or is it a bug? (maybe cron jobs not installed correctly or stuff like that?

So i just started playing around with Mautic and Campaign Builder.
Succesfully submitted a contact via a form but can´t get the CP to
accept my form as event.

Also when i create an automation where i chose all contact segments and
send a mail as action the emails it doesn´t work.

Is this a misunderstanding about classes/the structure inside of mautic or is it a bug? (maybe cron jobs not installed correctly or stuff like that?

Hello?

You cannot use a form as event but as a campaign source (fist yellow shape on the canvas).

Yes, the PLUS sign, right?
There is contact sources and it says CHOOSE ONE: then it wants to select CAMPAIGN FORMS.
But when i search for forms it doesnt find any.

Are the forms i created different from CAMPAIGN FORMS?

@brickinthewall
Only campaign form appear in the Campaign Builder.

The Campaign Builder have two way to feed with contact

  1. using campaign forms
  2. using a segment with contacts

Email are not been sent since look like your system is not setup correctly.