Mautic Community Forums

Can no longer save in Configuration

I installed Mautic 2.5.1 a few week back on my Godaddy shared hosting account.



All was working fine until a couple of days ago. Now I can not save any changes under Configuration Settings.



I was able to save when first configuring Mautic.



I noticed that there are some fields that required an entry but are blank. This includes “CORS Setting” and “Email”, “First Name” and “Last Name” under SAML SSO Settings. I entered info but still not “Apply” nor “Save and Close”. The screen greys out and I see the message “Please Wait”



I upgraded to 2.7 by backing up my local.php file and all folder and files under /media, creating a new mautic folder and doing a fresh install from the 2.7.zip. I then restored the local.php and /mautic folder and then accessed /mautic/s/update/schema to update the database.



Having the same problem not being able to save changes under Configuration Settings.



Any help would be appreciated.

I installed Mautic 2.5.1 a few week back on my Godaddy shared hosting account.

All was working fine until a couple of days ago. Now I can not save any changes under Configuration Settings.

I was able to save when first configuring Mautic.

I noticed that there are some fields that required an entry but are blank. This includes “CORS Setting” and “Email”, “First Name” and “Last Name” under SAML SSO Settings. I entered info but still not “Apply” nor “Save and Close”. The screen greys out and I see the message “Please Wait”

I upgraded to 2.7 by backing up my local.php file and all folder and files under /media, creating a new mautic folder and doing a fresh install from the 2.7.zip. I then restored the local.php and /mautic folder and then accessed /mautic/s/update/schema to update the database.

Having the same problem not being able to save changes under Configuration Settings.

Any help would be appreciated.