Mautic Community Forums

Can't create new campaign

Hello,

I am having issues in creating a new campaign. I receive the “You do not have access to the requested area/action” message that other people have reported.

My apache logs show no errors; my Mautic logs show this error:

mautic.ERROR: Deprecation: The SymfonyComponentTranslationTranslator::getMessages method is deprecated since version 2.8 and will be removed in 3.0. Use TranslatorBagInterface::getCatalogue() method instead



I am the admin and only user so far.

It looks like the XHR request hangs (see below, removed the domain):

https://[mydomain]/s/campaigns/sources/new/mautic_12eaac0b3a21bf9a04451a965168ea26f292f7d5?sourceType=lists&_=1485769787309&mauticUserLastActive=1&mauticLastNotificationId=





Any idea on how to solve it? Most of my Mautic installation works with no problems, but I can not create campaigns.



Thank you in advance for any suggestions you might point me to.



marco

Hello,
I am having issues in creating a new campaign. I receive the “You do not have access to the requested area/action” message that other people have reported.
My apache logs show no errors; my Mautic logs show this error:
mautic.ERROR: Deprecation: The SymfonyComponentTranslationTranslator::getMessages method is deprecated since version 2.8 and will be removed in 3.0. Use TranslatorBagInterface::getCatalogue() method instead

I am the admin and only user so far.
It looks like the XHR request hangs (see below, removed the domain):
https://[mydomain]/s/campaigns/sources/new/mautic_12eaac0b3a21bf9a04451a965168ea26f292f7d5?sourceType=lists&_=1485769787309&mauticUserLastActive=1&mauticLastNotificationId=

Any idea on how to solve it? Most of my Mautic installation works with no problems, but I can not create campaigns.

Thank you in advance for any suggestions you might point me to.

marco