Mautic Community Forums

Can't login after backup restauration

Hi.



I have made a backup then zipped and deleted all inside mautic dir. Then i unzip all files again and when i want to login again i can’t.



I try to reset password with this message “No user could be identified with the given value.” I know the email and admin username that i have entered.



Then i change in database the password in bak_user table. I try again and still can’t login. “Invalid login. Please verify credentials.”



What is wrong? How i can enter back again?

Hi.

I have made a backup then zipped and deleted all inside mautic dir. Then i unzip all files again and when i want to login again i can’t.

I try to reset password with this message “No user could be identified with the given value.” I know the email and admin username that i have entered.

Then i change in database the password in bak_user table. I try again and still can’t login. “Invalid login. Please verify credentials.”

What is wrong? How i can enter back again?

Delete cache folder

I tried but with the same result.

Anyone can help me please to login back again? I am stuck from 16 hours in front of login. I can’t do anything.

Please help me!

Did you backup the database to? Was it a migration? There are a bunch of things that need to be changed.

I have not touched the database. I want to update from 2.0.1 to 2.1.0 from the dashboard and it ended with the timeout error after one minute. Then I make it a backup and try fresh install 2.1.0. When I want to add actual database to 2.1.0 I see one error.
In the next, I have deleted all 2.1.0 files and unzipped the old files. And from that point, I can’t enter.

That is all I did.

Old post but i just had same issue and found out that its related to the browser.
Just clean your browsers cache and cookies or try with another browser.