Mautic Community Forums

can't save customized HTML emails

since the update from 1.x to 2.x I was still using my first email I created. now I started an improved version “New Template Email” and copy my html code in the form. when I hit the save button, it goes back to the initial blank document.

error in the log is:

Code:
[2016-09-22 15:07:29] mautic.ERROR: Uncaught PHP Exception SymfonyComponentHttpKernelExceptionNotFoundHttpException: "Requested URL not found: /s/mCSB_buttons.png" at /app/bundles/CoreBundle/Controller/CommonController.php line 430 {"exception":"[object] (Symfony\Component\HttpKernel\Exception\NotFoundHttpException(code: 0): Requested URL not found: /s/mCSB_buttons.png at /app/bundles/CoreBundle/Controller/CommonController.php:430)"} []
happy for every hint or recommendation. thx.

since the update from 1.x to 2.x I was still using my first email I created. now I started an improved version “New Template Email” and copy my html code in the form. when I hit the save button, it goes back to the initial blank document.
error in the log is:

[2016-09-22 15:07:29] mautic.ERROR: Uncaught PHP Exception SymfonyComponentHttpKernelExceptionNotFoundHttpException: "Requested URL not found: /s/mCSB_buttons.png" at /app/bundles/CoreBundle/Controller/CommonController.php line 430 {"exception":"[object] (Symfony\Component\HttpKernel\Exception\NotFoundHttpException(code: 0): Requested URL not found: /s/mCSB_buttons.png at /app/bundles/CoreBundle/Controller/CommonController.php:430)"} []

happy for every hint or recommendation. thx.