Mautic Community Forums

Configuration - Mail Settings

It seems as though there was no saved password for the SMTP server.

I configure your own SMTP server.

I do “test connection” and everything is OK.

I send a test email and also is OK.

Saving settings.

I send an email to the lead and get the message that the mail has been sent.

However mails are not sent at all.

Previously, I had set the dispatch e-mails as a queue, but I changed the dispatch Immediately and also did not help.

I do not understand what I am doing wrong.

If you use Gmail server, I get the message:

Connection could not be established with host smtp.gmail.com [Connection timed out #110] Log data: ++ Starting Swift_SmtpTransport !! Connection could not be established with host smtp.gmail.com [Connection timed out #110]
++ Starting Swift_SmtpTransport !! Connection could not be established with host smtp.gmail.com [Connection timed out #110]
If you use other providers are also getting a similar message

If I google your error message, I get this result: http://stackoverflow.com/questions/4846599/sending-email-using-php-gmail-and-swiftmailer-causes-ssl-related-error

Can you try that? It must be your server settings if the issue happens for every provider.

It seems as though there was no saved password for the SMTP server.
I configure your own SMTP server.
I do “test connection” and everything is OK.
I send a test email and also is OK.
Saving settings.
I send an email to the lead and get the message that the mail has been sent.
However mails are not sent at all.
Previously, I had set the dispatch e-mails as a queue, but I changed the dispatch Immediately and also did not help.
I do not understand what I am doing wrong.

Hi slawek,

Not sure you already found a solution or not, but which email provider are you using? The issue might be from there…

To date, the problem has not been solved.
My ISP said that for them it is all good.
I’m willing to admit he was right because in other applications SMTP settings work properly

Hi, could you just test different email provider? For example GMail? It might give us a clue where the problem is hidden.

Also, please check with your service provider, normally they block ports. Could be a possibility that your service providers has port 465 and 587 as blocked.

Thanks to all for your help. It turned out that I can not use any other SMTP connections because they are blocked at firewoll my ISP

Hey even i was having problem so

  1. I had to contact amazon and tell them to remove me from sandbox
  2. Had to tell my hosting provider to whitelist the amazon servers
    3.Use the setting in the image
    Vola u are done.

What do you mean by “any other SMTP connections”?
How come your test email was successfully sent if the ports are blocked?