Configuration Page Loads On "Live" Site But Not On "Test" Site?

Your software
My Mautic version is: 2.16.3
My PHP version is: 5.6.40
My Database type and version is: 5.0.11

Your problem

When I go to my “Settings > Configuration” page on my “live” site (e.g., it takes a while but then the page eventually loads. However, I have the same exact setup on my “test” site (e.g., but when I try going to this “Configuration” page it never loads. I tried clearing cache and then accessing the page again in a new browser and still the same issue.

The only error I’m seeing in the log file is the following.

[2020-12-28 23:36:33] mautic.ERROR: Uncaught PHP Exception Symfony\Component\HttpKernel\Exception\HttpException: “signature_invalid” at /var/www/vhosts/ line 244 {“exception”:“[object] (Symfony\Component\HttpKernel\Exception\HttpException(code: 0): signature_invalid at /var/www/vhosts/”}

Does anyone know how I can get the “Configuation” page to load properly on my “test” site?

Thank you!

Does anyone have any ideas on what could be causing this or a workaround to access the Configuration page? Ty.