Mautic Community Forums

Contacts disappeared!

Hi all

I didn’t check my small Mautic for a while in depth. Well… Yesterday I found, that the Segments still show me the amount of contacts being in it, but the contacts themselves seems to be gone.

On the contacts page I only see three contacts left. In the Segments page I see the right amount of contacts in the blue rectangle.

Only thing I remember was updating to 2.8.2

Anyone an idea? Help highly appreciated

Olaf




Hi all
I didn’t check my small Mautic for a while in depth. Well… Yesterday I found, that the Segments still show me the amount of contacts being in it, but the contacts themselves seems to be gone.
On the contacts page I only see three contacts left. In the Segments page I see the right amount of contacts in the blue rectangle.
Only thing I remember was updating to 2.8.2
Anyone an idea? Help highly appreciated
Olaf

Is there a filter applied in the contact list view?

none visible

And: Cache deleted, too.

Anyone an idea??

What happens when you click the blue rectangle in the segment list?

next page says “No Results Found” :frowning:

Mautic log? Database log? Database transaction log?

Here is the first lines from the Database, addresses anonymized: https://podcast-machen.de/log/

Sadly enough this funny forum-software doesnt save long posts. The Leads like “phil.hupka@xxx.xx” are not visible in Mautic.

Are the leads in the lead table?

only the four, that I can see in the webinterface

This is very strange. Did you (or your provider) accidentally roll back?

BTW, haven’t you already switched to SuiteCRM? :wink:

Strange… Another word for “Mautic”. Neither me nor my provider did anything in the Database (that I am aware of).

I gave up and move over to Active Campaign. Mautic is a nice promise but I doubt that the project as is can deliver.

I am running about 10 instances auf Mautic on a dedicated server. I have never experienced anything similar. Contacts do not get removed - except you delete them from the database or you perform a cleanup. Something unusual (from outside Mautic) must have been happened.

Good luck with Active Campaign - I really mean it. I would be glad if you share your experiences in this forum or per personal message.