Custom Field's Label shows in the emails instead of Values [Just in Bulk Emails]

Your software
My Mautic version is: 4.4.6
My PHP version is: 7.4.3-4ubuntu2.17
My Database type and version is: MariaDB 10.3.38

Your problem
My problem is:
When I’m trying to use a custom field in bulk emails on Channel/Emails it didn’t work and instead of showing for value, it shows the label of the custom field.

But, when I tried to send an email from the contact section, it works, I mean when I select my contact and pressed the send email, the custom field works perfect on Subject and in the Body

for example:

Hello {contactfield=firstname},

This is your domains:

this is the result:

Hello [First Name]!

This is your domains:

Steps I have tried to fix the problem:
I spent hours and checked everything seriously. I’m exhausted

Are you using the “send test”?
This is how it should work.
Could you plz check this:

Hello Joey,
Thanks for your reply,
Yes, I always create email channels on the segment and after modifying the template, used Send Example many times, then send the campaign

This is the first time I wanted to customize our bulk email and this happens

Okay, that confirms my theory.
Plz read the link above. I went into great detail in writing that knowledge base and all your questions should be covered.
Thank you, and good luck!

Yeah I see the Tokens not working title and I got your point, instead of Send Example, I tested with a small segment and it works perfectly as always

Thank you for your help :pray:t2:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.