Disable Code auto formatting (prettier) in email editor code

Your software
My Mautic version is: 4.4.5
My PHP version is: 7.4.29

Your problem
My problem is:
the code is auto formatted in the email editor.
Does anyone have an idea how to disable the code Auto formatting (Prettier) in the GrapsesJS Email Editor ?