Doctrine\DBAL\Exception: An exception occurred while establishing a connection to figure out your platform version

Your software
My PHP version is : 7.4
My MySQL/MariaDB version is (delete as applicable): 10.3.32-MariaDB

Updating/Installing Errors
I am : Installing

This Mautic was installed on local envirement (works fine), and after was migrated to a cloud vps. when i launch this on cloud vps, the error appear. The difference was only about DB:
Local was = mysql 8.0.30
Cloud vps = Maria DB 10.3

These errors are showing in the log of server :

Doctrine\DBAL\Exception: An exception occurred while establishing a connection to figure out your platform version.
You can circumvent this by setting a ‘server_version’ configuration value

Steps I have tried to fix the problem :

it was DB credentials error.
after this works.

[resolved]