Mautic Community Forums

Email settings problems

Hi,

I am using a shared hosting envoirment and i have a problem: i am not able to set integration with sendgrid or other provider. I was following instructions to set up the integration from other comments here but i am receiving the following error:



Connection could not be established with host tls://smtp.sendgrid.net [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] Log data: ++ Starting Swift_SmtpTransport !! Connection could not be established with host tls://smtp.sendgrid.net [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)

++ Starting Swift_SmtpTransport !! Connection could not be established with host tls://smtp.sendgrid.net [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)



The only “service to send mail through” that seems to work is PHP mail.



Can i get some help?



Thanks

Hi,
I am using a shared hosting envoirment and i have a problem: i am not able to set integration with sendgrid or other provider. I was following instructions to set up the integration from other comments here but i am receiving the following error:

Connection could not be established with host tls://smtp.sendgrid.net [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] Log data: ++ Starting Swift_SmtpTransport !! Connection could not be established with host tls://smtp.sendgrid.net [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)
++ Starting Swift_SmtpTransport !! Connection could not be established with host tls://smtp.sendgrid.net [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)

The only “service to send mail through” that seems to work is PHP mail.

Can i get some help?

Thanks