Mautic Community Forums

Error in Cron Jobs Docs?

Hey



Just noticed under the Optional Cron Jobs, with regards Fetch and Process Monitored Email, the cron job reads mautic:email:fetch - Note singular email, whereas in other cron jobs, it uses plural, e.g. mautic:emails:send and mautic:broadcasts:send etc.



Which is correct for Bounce management - singular or plural?



Thanks in advance

Kym

Hey

Just noticed under the Optional Cron Jobs, with regards Fetch and Process Monitored Email, the cron job reads mautic:email:fetch - Note singular email, whereas in other cron jobs, it uses plural, e.g. mautic:emails:send and mautic:broadcasts:send etc.

Which is correct for Bounce management - singular or plural?

Thanks in advance
Kym

Hello, regarding to this, its really singular, although the statement at the beginning is a little bit confusing in combination with that (highlighting by me):

But I also found an outdated info at the cron job documentation:

[quote]For instance:

0,15,30,45 <— mautic:segments:update
5,20,35,50 <— mautic:campaigns:update
10,25,40,55 <— mautic:campaigns:trigger

[/quote]
As described later on this page, the correct command is “mautic:campaigns:rebuild”, not “mautic:campaigns:update”.

That is good question