Mautic Community Forums

Error installing mautic

Hi,



I am getting this error



PHP version 5.6.x requires the PHP configuration directive always_populate_raw_post_data be set to -1. This is handled automatically by the .htaccess file when using Apache and mod_php5, but must be set manually in php.ini for other server configurations. Please add ‘always_populate_raw_post_data = -1’ to your php.ini and restart your web server.



where installing mautic I am using cloudways server any suggestions please !!

Hi,

I am getting this error

PHP version 5.6.x requires the PHP configuration directive always_populate_raw_post_data be set to -1. This is handled automatically by the .htaccess file when using Apache and mod_php5, but must be set manually in php.ini for other server configurations. Please add ‘always_populate_raw_post_data = -1’ to your php.ini and restart your web server.

where installing mautic I am using cloudways server any suggestions please !!

I’m not familiar with cloudways, but did you try the suggestion in the error message?

Please add ‘always_populate_raw_post_data = -1’ to your php.ini and restart your web server.

and do you have mod_php5 installed? Mautic is a big complex program that requires some knowledge to setup and configure. There is a full featured free version (w/limits) here: https://mautic.com/products/pricing/