Mautic Community Forums

Mautic Installation - Environment Check

mautic.png


Am getting this php error when installing mautic on cpanel;
Major Problems that need to be fixed now
We have detected 1 major problems. You must fix them before continuing:

PHP version 5.6.x requires the PHP configuration directive always_populate_raw_post_data be set to -1. This is handled automatically by the .htaccess file when using Apache and mod_php5, but must be set manually in php.ini for other server configurations. Please add 'always_populate_raw_post_data = -1' to your php.ini and restart your web server.
kindly advise on the best way to bypass this issue.

Am getting this php error when installing mautic on cpanel;
Major Problems that need to be fixed now
We have detected 1 major problems. You must fix them before continuing:

PHP version 5.6.x requires the PHP configuration directive always_populate_raw_post_data be set to -1. This is handled automatically by the .htaccess file when using Apache and mod_php5, but must be set manually in php.ini for other server configurations. Please add ‘always_populate_raw_post_data = -1’ to your php.ini and restart your web server.
kindly advise on the best way to bypass this issue.