ERROR: "Wait" when saving or applying any action

Your software
My Mautic version is:2.15.1
My PHP version is:7.1

Your problem
My problem is: “Please wait” when saving or applying any action

These errors are showing in the log:
[2019-10-04 05:55:22] mautic.ERROR: SCHEMA ERROR: An exception occurred while executing ‘SELECT f.alias, f.is_unique_identifer as is_unique, f.type, f.object FROM lead_fields f WHERE f.object = ‘lead’ ORDER BY f.field_order ASC’: SQLSTATE[42S02]: Base table or view not found: 1146 Table ‘XXXXX_XXXXXXXX.lead_fields’ doesn’t exist

Steps I have tried to fix the problem:

It looks like you have a schema (database) problem.

Did you try to update and have it fail at some point?

Please follow these steps:

I have already tried to create a new subdomain 2 attempts and with 2 different databases and I have error in SHH! ERROR3 [~/]# php app/console mautic:update:find

Parse error: syntax error, unexpected ‘$value’ (T_VARIABLE) in /hoXXXX/loXXXX/ on line 36

help please I don’t know what to do anymore …THANK YOU

Php version issue , upgrade php and check

I tried 7.0 and 7.1, without solution, with the incognito tab and the cache removed from the files

from SHH with php 7.0 the same error:
vendor/aws/aws-sdk-php/src/functions.php on line 36

install mautic 2.15.3 beta in a new subdomain with a clean database and a new directory … but the error continues I don’t know what else to do …

please help

I have solved the problem! My hosting has some kind of security lock and cannot use mautic in shared hosting))) so if you want to use mautic in HOSGATOR, consider this problem

i am sure it was an issue with mod_security

and what is your actual solution?

what is mod_security? a file?

Do you mean that there is no possible way to solve it?
I have the same problem but I’ve read people having it in bluehost with no problem, even a shared server.
@lordeze did you went through this whole guide? I just saw it, perhaps has something to do with it?

mod_security is a setting that some hosting providers may have enabled. You will need to ask them to check whether this is the case and see if that is causing the problems.

yeah, now its all working excellently! :slight_smile:


Lordeze, what was the solution for shared hosting at hostgator? Thanks

Hi, so what did you do to resolve?