Mautic Community Forums

Free Mautic - Email not working - missing proper documentation

Hello All,



I’m brand new to Mautic and have read a lot of documentation and watched a lot of video’s.

But somehow I’m not able to send an email to a contact via Mautic.



I’ve added a contact and used an email adres of which I know is working.

I’ve then clicked on the SEND EMAIL button to draft an email and then clicked on send.



The mail does show up in the contact info as SENT, but it never reaches me.

I haven’t got a clue what I’m missing here.

I have not been able to google search the answer to this. I was / am under the impression that the free version of Mautic should be ready and working?

Or have I been mistaken?



Also:

If I want to install Mautic on the same hosting as where my server is, is this a problem?

Do I really need to change to PHP 7 in the client settings or is PHP 5 enough?



And:

the Gmail plugin of Mautic doesn’t work.

I do get a check box, but I can’t check it.

Hello All,

I’m brand new to Mautic and have read a lot of documentation and watched a lot of video’s.
But somehow I’m not able to send an email to a contact via Mautic.

I’ve added a contact and used an email adres of which I know is working.
I’ve then clicked on the SEND EMAIL button to draft an email and then clicked on send.

The mail does show up in the contact info as SENT, but it never reaches me.
I haven’t got a clue what I’m missing here.
I have not been able to google search the answer to this. I was / am under the impression that the free version of Mautic should be ready and working?
Or have I been mistaken?

Also:
If I want to install Mautic on the same hosting as where my server is, is this a problem?
Do I really need to change to PHP 7 in the client settings or is PHP 5 enough?

And:
the Gmail plugin of Mautic doesn’t work.
I do get a check box, but I can’t check it.

You have to configure the email settings in configuration first with smtp server and stuff like that.

In the configuration you can send a test email to you. I would try that first before testing with contacts.

thank you… switched to a provider who installed it and is supporting the updates etc.