Mautic Community Forums

HELP ME > ERR_MAUTIC_2_MIGRATIONS_FAILED 2.16.0 > 3.2.4

Running pre-upgrade checks…
One or more errors occurred in the pre-upgrade checks:

  • You already seem to be running Mautic 3.0.0 or newer, so this upgrade script is not relevant to you anymore. Aborting.

One or more warnings occurred in the pre-upgrade checks:

  • We can’t work with the database backup mechanism called “mysqldump” on your system. Only continue if you have your own database backup available!
  • We couldn’t reliably detect the amount of available database migrations. Please proceed with caution!

Hey man! I see you a Brazilian, me too! Você conseguiu resolver esse problema? Estou passando pela mesma situação. Estava com a versão 2.16.3 e tentei instalar a 3.2.4. Você conseguiu resolver?

Sim resolvi, voltando backup da minha aplicação e banco de dados, eu tinha um snapshot de cada ambiente.

1o passo que fiz foi reinstalar a versão em que estava e apontei o meu bkp do banco de dados na config do mautic o meu bd restaurado, ainda não virei a versão, farei mas adiante. E funcionou se precisar de um alo me acione.

Entendi… Cara eu tentei de tudo… Como ainda estou apenas na parte da instalação acabei deletando tudo e instalando logo de cara a versão 3.2.4… Não deu certo. Tentei outras versões, mas até agora o que deu certo logo de cara foi a versão 2.16.3 e a versão 3.0.0 alpha (mas está muito bugada). E em nenhuma delas consegui integrar o Woocomerce. A gente poderia conversar pelo WhatsApp? (meu email é prodigito.dev@gmail.com, lá eu te passo meu WhatsApp) Se quiser ver esse é o endereço https://mautic.assopharma.com.br … Eu to usando a versão PHP 7.3 … e o meu servidor é uma VPS da Hetzner, instalei o AAPanel v 6.8.14, Nginx 1.19.7, MySQL 5.7.34