Mautic Community Forums

Higher MariaDB version ok?

Mautic 2.16.5
PHP 7.3.33 :
My MySQL/MariaDB version is (delete as applicable): 10.3.32-MariaDB

The problem is the installer keeps telling me:

Whoops! You’re not ready for Mautic 3 (yet)

The following errors occurred while checking system compatibility:

  • Your MySQL/MariaDB version is not supported. You need at least MySQL 5.7.14 or MariaDB 10.2 in order to run Mautic 3.

I have MariaDB 10.3.32, which should work right?

Don’t all answer at once… lol