Mautic Community Forums

How to launch/start a campaign?

I know this is a silly question, but I can’t find an answer to it.



I have successfully installed Mautic, tested setting, send a test email, create segments and created a complex campaign campaign.

The campaign is published but it doesn’t seem to be doing anything. I don’t see a start/launch/send button anywhere in the campaign settings.



I can send the emails individually via channel->email->send. But of course I want to send it as a campaign with all its rules.



How I’m I supposed to launch a campaign ?


I know this is a silly question, but I can’t find an answer to it.

I have successfully installed Mautic, tested setting, send a test email, create segments and created a complex campaign campaign.
The campaign is published but it doesn’t seem to be doing anything. I don’t see a start/launch/send button anywhere in the campaign settings.

I can send the emails individually via channel->email->send. But of course I want to send it as a campaign with all its rules.

How I’m I supposed to launch a campaign ?

Yes cronjobs are set up. I was able to send one 1 email the segment (list of emails). But I still don’t know how to launch a campaign (with all the rules and email sequences). Could someone explain this? There’s no mention in the documentation on how to actually launch a campaign.

good question any help

Since you wrote that your campaign is segment-driven (not form-driven), maybe this will help you:

https://www.mautic.org/community/index.php/7499-trick-how-to-send-campaign-to-existing-segment-members/p1#p22446

To sum up, I have discovered that a campaign is not triggered to contacts that were already part of the segment before the campaign was created. Instead, only contacts that are added to the segment after the campaign is created/published are affected. What I did was opening all contacts in that segment, and re-added them to the segment they were already in. That triggered the campaign.

Let me know if this helped you.

Best,
D.