Mautic Community Forums

.htaccess issue

Hi Guys, any idea why my subdomains do no longer work after I installed Mautic application on the domain?see error below

“The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@saiia.atsmautic.co.za and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.”




If I rename the .htaccess to something else the sub-domain works but the mautic application gives errors.This .htaccess file is sitting on the root of publichtml of the domain.

Hi Guys, any idea why my subdomains do no longer work after I installed Mautic application on the domain?see error below
“The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@saiia.atsmautic.co.za and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.”

If I rename the .htaccess to something else the sub-domain works but the mautic application gives errors.This .htaccess file is sitting on the root of publichtml of the domain.